Door verder te klikken op onze website, accepteer je onze cookies.
Wij analyseren op deze manier onze website met als doel de website nog gebruiksvriendelijker te maken.
Uiteraard zullen wij deze gegevens niet met derden delen. Meer weten?
Referentie

"Er zijn oneindig veel CRM systemen, die oneindig veel kunnen. Wij wilden een eenvoudig systeem maar 100% op maat. Onze functionele specificatie heeft PHP-GLOBE goed begrepen, uitgebreid, verbeterd en zonder compromissen vertaald in een...'

Rik van Nieuwkerk
Innocision

 'Na 3 websitebouwers met veel geluid en weinig daad (en een berg ellende) uiteindelijk via een goede bekende bij PHP-GLOBE terecht gekomen. In eerste instantie zouden ze 1 los op maat gemaakte module leveren ter aanvulling op op onze...'

Richard
Internetbedrijf uit Gelderland
 

Nieuwsberichten

01-02-2020 TLS v1

De internet protocollen TLS v1.0 en v1.1. zijn per maart 2020 end-of-life.

Firefox heeft aangegeven om per 1 maart TLS v1.0 en v1..1 niet meer te ondersteunen en ook Google heeft aangegeven dat Chrome in komen deze versien niet langer deze versies zal ondersteunen.

Dit betekend niet dat TLS v1.o of v1.1. niet veilig zouden zijn, Er zijn geen directe kwetsbaarheden bekend. Het is echter met ijn 19 jaar al wel heel oud (zeker voor internet begrippen).

Wat betekend een en ander nu?

Heel simsple, websites of applicaties die alleen TLS1.0 of 1.1 gebruiken werken straks in bepaalde browsers niet meer.
wesbites die naar deze versies ook v1.2 of 1.3 gebruiken ondervinden geen hinder.

 

Nieuwsoverzicht

 
 
Meer informatie?
Neem contact op!
 
 
 

 

PHP-GL0BE logo


Copyright PHP-GLOBE 2002 - 2020. Alle rechten voorbehouden.